Jira- not operational
Incident Report for productboard
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 08:43 UTC
Identified
Jira is currently experiencing an outage and this might affect your integration with Jira. Please refer directly to https://status.atlassian.com/ for further direct updates
Posted Nov 30, 2020 - 08:35 UTC
This incident affected: Integrations & APIs.