Intermittently some users may be unable to access Productboard
Incident Report for Productboard
Resolved
This incident has been resolved.
Posted May 27, 2022 - 00:06 UTC
Update
We believe this to be resolved however we are continuing to monitor the situation.
Posted May 26, 2022 - 13:37 UTC
Update
We are continuing to monitor the results and believe the incident to be under control.
Posted May 26, 2022 - 08:55 UTC
Monitoring
We have deployed a fix at 8:50 am CET that should mitigate the issue. We are monitoring the results. Apologies for the inconvenience.
Posted May 26, 2022 - 07:34 UTC
Identified
We are tracking an issue where some users might get stuck on the loading screen of Productboard unless they clean their cache.
We apologize for the disruption and inconvenience.
Posted May 25, 2022 - 22:51 UTC
This incident affected: Web application.