Inbox/Notes Filtering and Searching issue
Incident Report for productboard
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 19:56 UTC
Monitoring
We are pleased to confirm that the issue has been fixed and Inbox/Notes Filtering and Searching issue has been resolved.
Posted Jun 16, 2020 - 19:09 UTC
Identified
We are continuing to work on a fix for this issue.
Posted Jun 16, 2020 - 19:01 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2020 - 18:05 UTC
Update
We apologize for the continued issue and inconveniences. The issue is still ongoing and we are doing all we can to resolve it.
Posted Jun 16, 2020 - 17:16 UTC
Investigating
We’re experiencing some issues with updating data for filtering/searching in Inbox/Notes. We’re working on a fix and we hope it should be resolved soon
Posted Jun 16, 2020 - 16:37 UTC