Issue with real time update of PB
Incident Report for productboard
Resolved
The issue is solved, thanks so much for bearing with us!
Posted Dec 06, 2019 - 14:56 UTC
Update
The issue seems to be fixed but we are still monitoring, thanks for your patience!
Posted Dec 06, 2019 - 14:46 UTC
Investigating
We are currently investigating an issue with real time updates in productboard. You may not see changes you make right away, in that case please refresh the app. Engineering is working on a fix, stay tuned!
Posted Dec 06, 2019 - 14:07 UTC