Slack and Zendesk integration not working
Incident Report for Productboard
Resolved
Our engineering team resolved the issue. Please refresh the app and try to work with the integrations again, it should work! Thanks so much for the patience!
Posted Jul 30, 2019 - 15:53 UTC
Update
We are continuing to investigate the issue, thanks for bearing with us!
Posted Jul 30, 2019 - 15:33 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2019 - 15:00 UTC
Investigating
We are currently having issue with the slack and Zendesk integration which are currently not working. Our engineering team is already looking into the issue. We will keep you posted!
Posted Jul 30, 2019 - 14:59 UTC
This incident affected: Integrations & APIs.