Inbox/Notes Filtering and Searching issue
Incident Report for productboard
Resolved
This incident has been resolved.
Posted May 13, 2020 - 15:49 UTC
Update
We are continuing to monitor for any further issues.
Posted May 13, 2020 - 14:30 UTC
Monitoring
We are pleased to confirm that the issue has been fixed and Inbox/Notes Filtering and Searching issue has been resolved
Posted May 13, 2020 - 14:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 13, 2020 - 14:09 UTC
Update
We apologise for the continued issue and inconveniences. The issue is still ongoing and we are doing all we can to resolve it
Posted May 13, 2020 - 13:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2020 - 11:43 UTC
Investigating
We’re experiencing some issues with updating data for filtering/searching in Inbox/Notes. We’re working on it and we hope it should be resolved soon
Posted May 13, 2020 - 10:29 UTC