Not possible to create new products in newly created trial workspaces
Incident Report for Productboard
Resolved
The issue with trial workspaces has been resolved. Thanks for your patience and understanding.
Posted Feb 03, 2022 - 17:19 UTC
Monitoring
A fix has been implemented. Newly created trials can now add new products. We are currently working on a fix for the trials created during the time we experienced this issue. Thanks for your understanding.
Posted Feb 03, 2022 - 17:01 UTC
Investigating
The option to create new products in newly created trial workspaces is currently not working. We are looking into the issue. Apologies for the inconvenience.
Posted Feb 03, 2022 - 16:41 UTC
This incident affected: Web application.