Portals are not loading

Incident Report for Productboard

Resolved

A fix has been implemented and portals are working as expected.
Posted Oct 07, 2025 - 12:09 UTC

Identified

We are currently experiencing an issue where portals (public/external/shared/private) are not loading. We have identified the root cause and are working on a fix.
Posted Oct 07, 2025 - 11:59 UTC
This incident affected: Public portals.