Application not loading
Incident Report for productboard
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 08:09 UTC
Update
The landing page is back up, with some component errors. Working on fix. Application and spaces should not be affected.
Posted Oct 24, 2019 - 07:39 UTC
Update
Productboard website is down currently. Working hard on bringing it back up.
Posted Oct 24, 2019 - 07:27 UTC
Update
We have encountered a small issue on the home page, working on fix.
Posted Oct 24, 2019 - 07:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2019 - 06:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2019 - 06:41 UTC
Update
We are continuing to investigate this issue.
Posted Oct 24, 2019 - 06:40 UTC
Investigating
We are investigating reports of application not loading. The team is working on mitigating the issue. Sorry for the inconvenience.
Posted Oct 24, 2019 - 06:39 UTC