Issues with the Jira integration
Incident Report for Productboard
Resolved
We have identified the issue and the team have pushed a fix. The Jira integration should once more be working as expected. If you encounter any issues, please reach out to support@productboard.com. Thank you for bearing with us.
Posted Feb 01, 2023 - 10:07 UTC
Investigating
We're currently experiencing issues with the Jira integration. Two-way sync and auto import are impacted. The team is investigating and will update as soon we have more information to share.
Posted Feb 01, 2023 - 09:59 UTC
This incident affected: Integrations & APIs.