Application stopped loading
Incident Report for productboard
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 10:23 UTC
Identified
Hi everyone, today, between 8:05-8:23 CET, the application stopped loading due to an issue on the backend. The engineering team made a rollback and the application is loading again. We are now deploying a fix. Thanks for your understanding and apologies for the inconvenience.
Posted Feb 12, 2021 - 08:27 UTC
This incident affected: Web application.