Application does not work correctly and capture updates
Incident Report for Productboard
Resolved
We're happy to inform you that we were able to reconcile the data received via integrations between 12:35 pm and 12:48 pm UTC.

In case of any questions or concerns, please do not hesitate to contact our Support team at support@productboard.com.

Thanks once more for your patience.
Posted Jun 02, 2021 - 17:27 UTC
Monitoring
We are still working on the data reconciliation for the updates received via integrations between 12:35 pm and 12:48 pm UTC.
Posted Jun 02, 2021 - 15:22 UTC
Update
After further investigation, we can confirm that the updates received via integrations and the following manual actions made between 12:35 pm and 12:48 pm UTC were not saved correctly:

- Bulk operations
- Import/exports
- Custom domain
- Password reset

We are continuing to work on reconciling the updates received via integrations.
Posted Jun 02, 2021 - 13:47 UTC
Identified
The issue has been identified and the updates should now be saved correctly. The updates made between 12:30 pm and 1:00 pm UTC via bulk actions, imports, and integrations were not saved correctly. We are currently working on reconciling the updates received via integrations. Thank you for your patience.
Posted Jun 02, 2021 - 13:18 UTC
Investigating
We are currently experiencing an issue with the platform not working correctly and recent updates might not be saved. We are investigating the issue and will update you as soon as possible. We apologize for the inconvenience.
Posted Jun 02, 2021 - 12:53 UTC
This incident affected: Web application.