Integrations page: Custom fields section not visible on the Jira integration settings page
Incident Report for Productboard
Resolved
This issue has been fixed. It's now possible to see and edit the Custom fields section on the Jira integration settings page. Thanks for your patience and understanding.
Posted May 25, 2021 - 16:08 UTC
Investigating
We experienced an issue with the Integrations page not loading correctly. A fix has been quickly implemented and it's now possible to access the page to create or manage the integrations. However, there is still an open issue within the Jira integration settings page where the Custom fields section does not load correctly. We apologize for any inconvenience this issue is causing.
Posted May 25, 2021 - 14:30 UTC
This incident affected: Integrations & APIs.