Deleting features generates an error
Incident Report for productboard
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 17:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2020 - 14:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 04, 2020 - 13:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2020 - 11:57 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2020 - 11:35 UTC
Investigating
We are currently experiencing some technical difficulties with deleting features. We are investigating the issue and will update you as soon as possible. We apologize for the inconvenience caused.
Posted Dec 04, 2020 - 10:55 UTC
This incident affected: Web application.