Intercom is currently investigating issues with searching Help Centers

Incident Report for Productboard

Resolved

This incident has been resolved.
Posted May 06, 2020 - 19:07 UTC

Update

We are continuing to investigate this issue.
Posted May 06, 2020 - 17:33 UTC

Investigating

We are waiting for updates from the Intercom team which can be seen here: https://www.intercomstatus.com/incidents/mkskrn8jkbnn?u=mly68wd0dnkk
Posted May 06, 2020 - 17:33 UTC
This incident affected: External services ([Integrations] Intercom APIs).