Log in issues for SAML SSO-enabled workspaces.

Incident Report for Productboard

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 15:26 UTC

Monitoring

The issue has been mitigated, and we're not monitoring it.
Posted Jun 23, 2025 - 15:04 UTC

Investigating

We've identified that some users may face login issues for SAML SSO-enabled workspaces, resulting in an error. We're working on a resolution now and will update you as it progresses.
Posted Jun 23, 2025 - 14:51 UTC
This incident affected: Web application (Identity and access).