Productboard unresponsive
Incident Report for Productboard
Resolved
We have identified the issue and the team has deployed a fix. If you are still encountering issues, please reach out to support@productboard.com. Thank you for bearing with us.
Posted Oct 24, 2022 - 13:54 UTC
Monitoring
We have identified the issue and the team has pushed a fix. We are monitoring the situation. Thank you for bearing with us.
Posted Oct 24, 2022 - 13:14 UTC
Update
Some users may be experiencing issues loading Productboard. We’re currently investigating the issue and will provide a status update once we have more information.
Posted Oct 24, 2022 - 13:09 UTC
Identified
We have identified the issue and our team is working on a fix. We hope to get things back to normal as soon as possible. We will share an update soon.
Posted Oct 24, 2022 - 13:04 UTC
Investigating
We are receiving reports that Productboard is unresponsive to some actions. We're currently investigating the issue and will provide a status update once we have more information. Apologies for the inconvenience.
Posted Oct 24, 2022 - 11:48 UTC
This incident affected: Web application and Integrations & APIs.