Slack and Zendesk integration issue
Incident Report for productboard
Resolved
The Slack and Zendesk integration issue has been resolved.
Posted 27 days ago. Sep 26, 2019 - 16:17 UTC
Update
We are continuing to investigate this issue.
Posted 27 days ago. Sep 26, 2019 - 16:05 UTC
Investigating
We are currently looking into an Slack and Zendesk integration issue and will provide updates here as soon as possible.
Posted 27 days ago. Sep 26, 2019 - 16:04 UTC
This incident affected: Integrations & APIs.