Issue with processing communication coming from backend services
Incident Report for Productboard
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 18:27 UTC
Update
After investigation, we have determined that the issue processing communication in relation to Jira auto-import and two-way sync has resulted in missing data for some spaces.

If you believe your space was affected or would like to verify if it was affected, we suggest using the one-time import feature or reaching out to customer support, who are ready to assist.

We are sorry for the inconvenience this may cause.
Posted Mar 01, 2023 - 14:39 UTC
Monitoring
We have identified the issue and our team has deployed a fix. We will share an update soon.
Posted Mar 01, 2023 - 12:47 UTC
Investigating
Between 12:09 and 12:42, we had an issue with processing communication that comes from other backend services into pb-backend one.

The following actions were affected.

1. Broken Jira Auto-import and two-way sync from Jira to Productboard
2. Broken features API
3. The feature timeframe column on the feature board was not updated

We are investigating the issue and will provide updates throughout.
Posted Mar 01, 2023 - 11:54 UTC
This incident affected: Integrations & APIs.