Delays to Synchronization of Intercom data into Producboard
Incident Report for Productboard
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 23:32 UTC
Update
We are continuing to work on a fix for this issue, we expect service to be disrupted for at least an hour and will keep monitoring the issue.
Posted Mar 14, 2023 - 22:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2023 - 22:11 UTC
This incident affected: Integrations & APIs.