Lag Expected for Sync from Productboard to Jira
Incident Report for Productboard
Resolved
There is no longer a delay between Productboard and Jira, the issue has now been resolved.
Posted Apr 07, 2023 - 09:18 UTC
Identified
Updates from Productboard to Jira are currently delayed by roughly one hour for any fields mapped with 2-way sync. No data will be lost, only delayed. Updates to Jira fields will still sync to Productboard without delay.

The cause of this delay has been identified and our team is working to resolve the issue
Posted Apr 06, 2023 - 17:44 UTC
This incident affected: Integrations & APIs.