Issue processing background jobs
Incident Report for productboard
Resolved
We fixed the issue, processing should be back to normal now! Thanks a lot for bearing with us :)
Posted Jan 24, 2019 - 16:55 UTC
Investigating
We are having issues with processing background jobs at the moment, pushing insights from all the integration to pb may be delayed and also other actions like merging features. We are investigating and we will keep you posted! Thanks for the patience
Posted Jan 24, 2019 - 16:23 UTC
This incident affected: Integrations & APIs.