SAML SSO not working for some customers
Incident Report for Productboard
Resolved
We have identified the issue and a fix has been released. All customers should now be able to login as normal using SAML SSO. Some customers may have to clear their cookies before this fix is available to them. If you are still encountering issues, please reach out to support@productboard.com. Thank you for bearing with us.
Posted Jul 13, 2022 - 11:04 UTC
Update
Our investigations are continuing and the team are working on this as a matter of priority. We appreciate your patience and are terribly sorry for the inconvenience.
Posted Jul 13, 2022 - 10:33 UTC
Update
We are still investigating the root cause of the issue. Again we apologise for the disruption.
Posted Jul 13, 2022 - 09:43 UTC
Investigating
We are investigating reports from customers unable to login if they have SAML SSO enabled. We apologise for any inconvenience and disruption. We will share updates as soon as we have more information.
Posted Jul 13, 2022 - 08:55 UTC
This incident affected: Web application.