Jira - Two way sync is not working properly
Incident Report for Productboard
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 01:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2021 - 23:30 UTC
Investigating
We are experiencing issues with processing changes from JIRA. There is a delay in processing. We are looking into it.
Posted Feb 01, 2021 - 20:12 UTC
This incident affected: Integrations & APIs.