Topic detection for notes delay
Incident Report for Productboard
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 10:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2023 - 09:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 04, 2023 - 08:55 UTC
Update
We have identified the issue and will deploy a fix soon to improve the performance issues.
Posted Jan 04, 2023 - 08:55 UTC
Investigating
We are experiencing performance issues with topic detection for notes. You may experience delays with topic detections in your Productboard workspace. We are currently investigating the issue and will provide further updates.
Posted Jan 04, 2023 - 08:27 UTC
This incident affected: Web application.