GitHub- not fully operational
Incident Report for productboard
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 15:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2021 - 13:34 UTC
Identified
Github is having a partial outage with issues, if you are not able to open Github links in Productboard ( receiving a 404 error ) please, refresh the page or visit https://www.githubstatus.com/
Posted Jan 19, 2021 - 13:31 UTC
This incident affected: Integrations & APIs.