500 error (login error)
Incident Report for productboard
Resolved
The issue with login as been solved! Thanks so much for the patience :)
Posted Mar 06, 2019 - 18:02 UTC
Identified
Some users might not be able to access productboard due to Google shutdown Google+ API. We are working on a fix. Sorry for the inconvenience!
Posted Mar 06, 2019 - 17:00 UTC
This incident affected: Integrations & APIs.