Application not loading
Incident Report for productboard
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 14:09 UTC
Update
We are continuing to monitor that everything is running smoothly.
Posted Nov 08, 2019 - 12:57 UTC
Update
The application is running normally and we are continuing to monitor the situation.
Posted Nov 08, 2019 - 11:34 UTC
Update
The application is running normally but we are still monitoring some jobs to make sure everything runs smoothly.
Posted Nov 08, 2019 - 10:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2019 - 09:48 UTC
Update
We are pleased to announce that productboard is back up and running. We are currently working to fully resolve any additional issues. We thank you for your patience and understanding.
Posted Nov 08, 2019 - 09:40 UTC
Update
The team is working on mitigating the issue. Sorry for the inconvenience.
Posted Nov 08, 2019 - 08:59 UTC
Investigating
We are currently experiencing issues with processing background jobs. Some operations like deleting features, merging features, pushing features, merging tags, etc. can be delayed. We are investigating the issue and will update you as soon as possible. Sorry for the inconvenience!
Posted Nov 08, 2019 - 08:34 UTC
This incident affected: productboard web application.