Issue with the Intercom Integration

Incident Report for Productboard

Resolved

This incident has been resolved.
Posted Mar 29, 2023 - 16:03 UTC

Identified

We're working to resolve and speed up the delays but users will still experience issues with the Intercom Integration into Productboard. Thank you for your patience while we work to resolve this.
Posted Mar 29, 2023 - 14:57 UTC

Investigating

We're currently experiencing an issue with the Intercom integration into Productboard. Users will experience a delay importing or updating notes from Intercom. The team are currently investigating and we will update when we have more information.
Posted Mar 29, 2023 - 13:43 UTC
This incident affected: Integrations (Intercom Intercom APIs, Intercom Intercom Webhooks) and Integrations & APIs.