Insights board loading inconsistent data
Incident Report for Productboard
Resolved
This issue has been resolved. As before, if you are still encountering issues, please reach out to support@productboard.com. Thank you for your patience.
Posted Sep 15, 2022 - 15:40 UTC
Update
No additional news to share at this time, but we are continuing to monitor for any further issues.
Posted Sep 15, 2022 - 14:49 UTC
Update
We have pushed a fix for this, and Insights should be loading as normal now. We are continuing to monitor the situation. If you are still encountering issues, please reach out to support@productboard.com. Thank you for bearing with us.
Posted Sep 15, 2022 - 13:07 UTC
Monitoring
We have identified the issue and our team is working on a fix. We hope to get things back to normal as soon as possible. We will share an update soon.
Posted Sep 15, 2022 - 12:33 UTC
Update
We don’t have any further information to share at this moment. We apologise for the trouble and thank you for your patience while investigating the root cause of this issue.
Posted Sep 15, 2022 - 12:05 UTC
Investigating
Some users may be experiencing issues with their Insights boards not loading, or loading inconsistent data. We’re currently working on a fix for this issue and will keep the status site updated with our progress.
Posted Sep 15, 2022 - 11:35 UTC
This incident affected: Web application.