Sub-feature updates not syncing from JIRA to Productboard
Incident Report for Productboard
Resolved
We have identified the cause of this issue and the team have pushed a fix. If you are still encountering issues, please reach out to support@productboard.com. Thank you for your patience.
Posted Sep 20, 2024 - 16:51 UTC
Identified
The issue has been identified and a fix is on the way.
Posted Sep 20, 2024 - 15:56 UTC
Investigating
Currently, updates on sub-features are not syncing between JIRA and Productboard. Our team is aware of the issue and actively working to resolve it
Posted Sep 20, 2024 - 15:47 UTC
This incident affected: Integrations & APIs.