Degraded Insights Analysis in Spark

Incident Report for Productboard

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 18:30 UTC

Monitoring

The issue has been mitigated and we're currently monitoring it.
Posted Feb 12, 2026 - 16:48 UTC

Investigating

We are currently investigating an issue where some Spark insights analyses may use outdated note content due to an upstream problem with our AI provider. Impact is limited to the quality of insights analysis; all other Productboard functionality remains available, and we will share further updates here as our provider implements a fix.
Posted Feb 12, 2026 - 15:23 UTC
This incident affected: Web application (Insights and AI).