Jira - Two way sync is not working properly
Incident Report for productboard
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 04:04 UTC
Update
Jobs are being processed manually by our backend developers, and it is causing a bit of a delay. We will update you as soon as we hear more.
Posted Feb 03, 2021 - 02:32 UTC
Identified
We are observing delays in processing Jira webhooks, 2way syncs and auto imports webhooks will be affected as well.
Posted Feb 02, 2021 - 23:49 UTC
This incident affected: Integrations & APIs.