Public Portals are not available
Incident Report for Productboard
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 14:49 UTC
Monitoring
A fix has been implemented, and we're monitoring it. All Portals are available again.
Posted Jan 06, 2025 - 14:45 UTC
Identified
The team has identified the issue and is currently working on a fix.
Posted Jan 06, 2025 - 14:16 UTC
Investigating
Public Portals (including custom domains) are temporarily unavailable. The team is currently investigating the issue.
Posted Jan 06, 2025 - 14:14 UTC
This incident affected: Web application.