Slack and Zendesk Integration Issues
Incident Report for Productboard
Resolved
This incident has been resolved. All notes have been imported retroactively.
Posted Dec 08, 2022 - 17:59 UTC
Update
We have identified the cause of this disruption and are working on a fix. This issue is also impacting note imports through our Zendesk integration. Once a fix is deployed, all notes will be imported to Productboard retroactively. No data will be lost.
Posted Dec 08, 2022 - 17:53 UTC
Investigating
Our Slack integration is currently not functioning as expected. When pushing notes from Slack, new notes are not appearing in Productboard. We are currently investigating this issue.
Posted Dec 08, 2022 - 17:35 UTC
This incident affected: Integrations & APIs.