We are experiencing parts of application not working, we apologise for any inconveniences caused
Incident Report for productboard
Resolved
This incident has been resolved.
Posted Oct 02, 2020 - 11:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 02, 2020 - 08:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2020 - 08:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2020 - 08:48 UTC
Investigating
We are currently investigating this issue.
Posted Oct 02, 2020 - 08:37 UTC
This incident affected: Web application.