Processing changes in insights is delayed.
Incident Report for Productboard
Resolved
The incident has been resolved. Thank you for your patience and understanding during this time. Happy Friday! Have a great weekend!
Posted Jun 10, 2022 - 10:25 UTC
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Jun 10, 2022 - 10:19 UTC
Update
We are still trying to identify the root cause of these delays, thank you for your patience and understanding.
Posted Jun 10, 2022 - 09:43 UTC
Investigating
We are currently experiencing issues with processing changes on the insights board and this might cause some delays. We are investigating this issue and will keep you updated on this status page.
Posted Jun 10, 2022 - 09:09 UTC
This incident affected: Web application.