Insights Automation feature not working
Incident Report for Productboard
Resolved
This incident has been resolved. Thanks for your patience and understanding.
Posted Mar 07, 2022 - 16:50 UTC
Update
The Insights Automation feature is now working correctly. We are continuing to monitor for any further issues.
Posted Mar 07, 2022 - 15:23 UTC
Monitoring
We have deployed a fix. The Insights Automation feature is now running the automation for notes created during the incident, but it is currently slow. We are looking further into this issue to increase its performance. Thanks for bearing with us.
Posted Mar 07, 2022 - 14:46 UTC
Update
We are still working on a fix. Apologies for any inconvenience caused.
Posted Mar 07, 2022 - 14:26 UTC
Update
We are continuing to work on a fix for this issue. Thanks for your patience and understanding.
Posted Mar 07, 2022 - 12:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 07, 2022 - 11:32 UTC
Investigating
We are currently experiencing an issue with the rules part of the Insights Automation feature not triggering. We are looking into the issue and will provide you with an update as soon as possible. We apologize for the inconvenience.
Posted Mar 07, 2022 - 10:55 UTC
This incident affected: Web application.