Unexpected AI credit usage on some Spark workspaces

Incident Report for Productboard

Resolved

The issue causing repeated LLM calls and unintended AI credit consumption has been fixed and deployed. Affected customer credits were refunded, and the service is operating normally.
Posted Aug 05, 2026 - 18:11 UTC

Update

We are continuing to investigate this issue.
Posted Aug 05, 2026 - 15:34 UTC

Investigating

We are currently investigating an issue where AI credits were consumed by automated background analysis on some workspaces. Affected customers may see reduced or depleted Spark AI credit balances. We’ve identified the likely cause and are working to stop further impact and assess affected accounts. Another update will follow shortly.
Posted Aug 05, 2026 - 15:24 UTC
This incident affected: Spark AI.